Skip to content
  • There are no suggestions because the search field is empty.

2026.1 Report Designer issue with Forbid Login setting, can't load schema, receiving error: Authentication failed

Date: 01/10/2026

Status: Fixed in 2026.1.300

Reference: ADV-82297

Issue

When a user whose account has the Forbid Login with Password setting enabled attempts to load the schema in Report Designer, the following error message appears: “Authentication failed. The user with the given login and password was not found in the system.”

 

Workaround

Disable forbid login